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Sowing Crops  
1. Adding Crop and Dressing 

 

1. Select Paddock from Navigation pane to add a Crop.  

Note: For the initial crop in each paddock the Sowing line will automatically appear. 
 

2. Click on Crop Type Cell>Select Crop Type from drop down> Repeat for Variety.  

 

The Crop Rotation is displayed above the sowing row.  

Tip: To sow only a part of the paddock, either adjust the area figure or use Coverage Map 

 to map and auto-calculate the area covered. 

Note: Flags  must be ticked to Pasture for paddock allocation to Livestock. See Flags 
for more information. 

 

 

3. The $/t and kg/ha is provided by default from the Master Database. To change click on the 
cell and type over top. 

 

 

4. Complete the Date, Symbol and Footnote as required. 

 

 

5. Click Dress button to add Dressing to Sowing. 
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6. Click Add Button >Select Product from Drop down>Click Close. 

 

 

7. To complete additional paddocks either: Repeat steps 1-6: Copy and Paste or Link Paddocks. 

Tip: Link Paddocks  if paddocks are treated EXCATLY the same. See Linked Paddocks 
for more information. 

Tip: At Sowing, add Share Farming  and Irrigation  to relevant paddocks. See 
Share Farming and Irrigation sections for more information. 
 
 

2. Creating a Blend or Undersow 

1. Add Crop (as per above). 

2. Select Blend/Undersow button  for adding more crop types in Sowing Mix. 

 

 

3. Click Add Button > Seed Blends Box appears>Select Crop Type and Variety to create a 
Blend or as an Under Sown with the main crop>Click Close. 

     

 Blend     Undersow 
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3. Splitting Paddocks  

This allows for two (2) crops in the one paddock with the area split between the different 
cropping zones. 

 

1. Follow instructions as above for the initial crop zone. 

2. Click on the Add button  next to the Year to add a second sowing zone.  

 

Note: Click the delete button  if not required. Blank sowing lines can create unnecessary 
bulk in Reports and Rotations tabs.   

Tip: In sowing line change the area of each section of the paddock so that the new area 

appears when adding inputs or operations.  Note: See Coverage Map  and Mapping for 
mapping the split and auto-calculating the area. 

 

3. Click in the Area Cell>Type over top the new Area for each zone>Complete adding inputs and 
production as per usual. 

 

Note: Clicking on each of the sowing lines will change the bottom frame to display the 
Fertilisers, Sprays, Operations, Production, Gross Margins, Spray Recommendations, etc, 
that are specific for that Crop/Crop Zone.  

Tip: If changing a sowing area after inputs and operations have been added either manually 
the change the area in each input and operations OR copy a paddock which has the 
same/very similar inputs and operations over the top of the paddock zone to reset the new 
sowing area throughout the paddock. See Copy and Paste for more information. 
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4. Two Crops Harvested within the Same Year (Summer Cropping) 

Having two Crops harvested in the same year is necessary when growing summer crops. It is 
recommended that Summer Crops are added into the paddock as per the year in which Harvest 
occurs. This allows for the Gross Margin to be in its entirety for the Crop. 

 

1. Follow instructions as above for the initial crop zone. 

2. Click on the Add button  next to the Year to add a second sowing zone. 

 

Note: Click the delete button  if not required. Blank sowing lines can create unnecessary 
bulk in Reports and Rotations tabs.   

 

3. Complete inputs, operations and production as per usual. The areas remain the same.  

Note: Clicking on each of the sowing lines will change the bottom frame to display the 
Fertilisers, Sprays, Operations, Production, Gross Margins, Spray Recommendations, etc, 
that are specific for that Crop/Crop Zone.  

Tip: For inputs and operations that occur in the previous year, manually change the year in 
the date to the previous year. For example:  29/12/11.  

 

 

Paddock Linking  

Paddock linking gives you the ability to link paddocks to other paddocks which are treated 
exactly the same for long or entire periods. 

This allows for one paddock to become the master paddock where changes made to it 
automatically flow through to the other linked paddocks.  

It also compiles all linked paddocks into an individual paddock report in General (link mode) 
Report. See Reports for more information. 

 

1. To link a paddock 

1. Choose a paddock as Master (no action required)>Click on paddock in Navigation pane. 

2. Click on another paddock to link to the Master paddock.  

Note: Once linked, all changes to sowing, inputs, operations and production must be made 
in Master paddock to automatically change in the linked paddocks.  
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3. Click the Link Button.   

 

 

4. Click on the Link To (Plan Only) cell>Click on Master Paddock from the drop down list. 

 

5. Repeat for all paddocks as required.  

Note: Once linked only the area can be changed.  

Tip: This can be used as an alternative to copying data and to produce smaller reports for 
large farms where crops are the same. For example: Ley or native pastures with no costs.  

 

 

2. View Linked Paddocks 

1. In Navigation Pane>Click Link-Mode button.  Displays Master Paddock with linked 
paddocks underneath. Click on the ‘+’ to see more. 

 

Paddocks that are linked to a Master Paddock are displayed as above. 

 

 

3. To unlink a paddock 

1. In Navigation Pane>Click Link-Mode button.   

2. Click on a Linked Paddock in Navigation Pane. 
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3. Click on Paddock Linking Button  

 

 

4. Click in the Link To cell. 
 

5. Press Delete key on keyboard to remove Master Paddock name. The Linked To cell should be 
blank. 

 
 

6. Paddock is then visibly unlinked in the Navigation Pane. 
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Irrigation  

This section allows water costs and volumes to be attributed to the paddock.   

 

1. Click on Irrigation button.  

 

 

2. Enter a Default $/ML. Can include delivery and pumping costs per MegaLitre if desired. 

 

Note: Default $/ML appears in new entries.   

 

3. Click the Add button.  

 

4. Add Date of irrigation and number of MegaLitres per ha 

 

5. Enter Notes as desired.  

Note: Can print this list per paddock as required.  

 

6. Irrigation Summary can be displayed in Reports.  

 

 

1. Click on Report Tab>Click on Report Setup.  
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2. Expand Input Summaries>Tick Irrigating.  

 
 
 

3. In Report Library>Click on General or General (Link Mode) to regenerate the Report. 

 

 

4. Click the arrows to skip through to the Irrigation Summary. 
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Flags 
 

1. Click on Flags Button.  

 
 
 

2. Check boxes appear next to Sowing Date:   

Pasture, U/sow and Blend, Grade, Irrigated, Summer, Hort. and Perm.  

 

Pasture: tick when selecting a pasture crop. This allows for allocation of 
paddock to livestock in the Livestock tab.  

Under Sow/Blend:  If entering an Undersow or Blend ensures that the correct box is 
ticked. 

Grade, Irrigated, Summer and Hort: automatically ticked depending on the Crop 
selected.  

Permanent: is for plantings rather than annual crops.  

 

Tip: Recommend not to tick Perm and instead treat the planting as an annual crop without 
adding any costs $/t in the sowing zone. This will ensure that the Gross Margin is relevant 
per annum rather than as a total over the lifetime of the planting.  
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Soil Health 
Fertiliser 

1. Adding a Fertiliser 

1. Click on Soil Health tab. 

 

2. Click Add button  to create a new Item. 

 

 

3. Click on the blank cell in Fertiliser Column.  Click on Product from drop down list. 

 

4. Adjust default cost ($/t), area (ha), and application rate (kg/ha).  

 

Tip: To apply Fertiliser to only a part of the paddock, either adjust the area figure or use 

Coverage Map  to map and auto-calculate the area covered. 

 

5. Click on Cell under Timing>Select Timing from drop down list>Add Date. 

 
Tip: Click on the Fertiliser>Click on up or down arrows to move into data order top to bottom.  
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2. Liquid Fertiliser 

1. Repeat above steps 1-5.  

 

2. Tick Liquid box (if not already ticked as default when choosing product).  

 

 

3. Add Bulk Density (BD) t/m3.  Typical Bulk density is approx. 1-1.4 t/m3. 

Note: Be sure the price is $/T and that the Bulk Density is added. For more information 
Google the supplier’s website for the products’ bulk density. 

Bulk Density is required for calculating the total amount of the product required in the 
Fertiliser Summary Report.  
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Soil Health History  

 
1. Click on History Button.  

 

 

2. Choose how many years to be displayed from drop down.  

 

 

3. Tick Nutrient Audit to see what the balance of each nutrient applied and 
removed is over that period.  

Note: The nutrient removal is calculated on the typical amounts removed by each crop type. 
Added nutrients are based on a typical analysis of the elements in the product applied which 
is listed in the Master Database. 

 

4. To Print Fertiliser History, click on the Print button.  

Note: Data in the Plan section must be copied to ‘Actual’ for the previous year’s fertiliser 
records to be displayed in the fertiliser history. See Copy Plan to Actual for more 
information. 

 

Elements  
In Fertiliser tab tick the Element box  to display elemental analysis (%) for each fertiliser 
product. 
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Tests   
 

1. Click on Tests  button.  

 

 

2. Click Add button  >Enter details for each soil test result – one test per line.   

 
Note: This is a very manual way of entering soil test data. Ask your agronomist if they use 
Back Paddock Soil Mate for soil tests. The soil test information, results and 
recommendations can be directed loaded into each paddock within your Back Paddock 
Adviser/Manager file.  See Soil Mate section for more information. 

 



Adviser/Manager User Guide: Sprays – Chemical Application & QA 

 

 

Sprays 

1. Add a Chemical Mix 

1. Set Default Water Rate (L/ha) 

2. Click Add button to Add a new mix. 

 
 

3. Adjust the Hectares (ha) and water rate as desired. See Tip below. 

4. Add Target Species, Timing, Date and Notes 

5. Sort mixes in date order using up and down arrows. 

Tip: To apply chemical to only a part of the paddock, either adjust the area figure or use 

Coverage Map  to map and auto-calculate the area covered. 
 
 

2. Adding Chemicals 

1. Click Add button  

 
 

2. Choose Chemical from drop down list.  

Note: Either scroll down or begin typing the product name. For Example: ‘Rou’ for Roundup. 
Data will auto populate the entry based on information in the Master Database.  
 
3. Change the Units, $/Unit, Units/ha as desired. 

4. To add a Footnote. Select a Symbol and then type in the footnote section. This will appear in 
the paddock report. 

5. Activator and Utility agents including, Surfactants, Wetters, Oils, and Ammonia Sulphate are 
available through the Adjuvant tab.  

6. To add a Surfactant repeat steps 1-4 in the Adjuvants Tab. 

Note: The % column is automatically calculated based on the Water Rate. Enter the amount of 
adjuvant as follows: 100mls = 0.1%, 110mls = 0.11%, 1L =1%, 1.5L=1.5%, etc. 
 
Tip: To keep chemical costs up to date use the Find and Replace function. 
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3. Spray Manager 

1. Edit View Mode - Untick Show Chemical and Adjuvants to change the view on the 
corresponding screen. Not Recommended  

    
 

2. In Summary View Mode – Tick the various boxes to add columns to the display. 

 
 

3. Rearrange the columns by Click>Hold>Drag>Drop into desired column order.  OR 

Drag>Drop into Column Header box above to Group view by the Column (Diagram below). 

 
 

4. To Print Summary View, click on the Print button.  

Tip: This can be done per paddock or by selecting the Farm Name or Client File Name at the top 
if the Navigation Pane to display all chemicals per farm or per client file. 
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4. Chemical History 

1. Click on History button. 

2. Select the number of years to be displayed from drop down. 

The columns display the year, crop of the particular year, chemical class, group, type, 
chemical brand name, units, units/ha, area, date and the timing. 

 

 

3.  To Print Chemical History, click on the Print button.  

Note: Data in the Plan section must be copied to ‘Actual’ for the previous year’s fertiliser records 
to be displayed in the fertiliser history. See Copy Plan to Actual for more information. 
 
 
 

5. Concentrated Spray  

1. Ticking the Conc. Spray box, adjusts the spraying method to a concentrated spray, as used in 
horticulture, rather than a broad acre spraying method.  

2. Add a figure in the Runoff/ha column that appears in the Mix for addition into the Chemical 
calculation.  

3. In Chemical section below choose either Units/100l or Units/ha.  

 
 

Note: Units/ha do not auto-calculate a CF or Conc.Rate. 
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6. QA – Quality Assurance 

This section is to enter data as a Spray Diary function.  
 

1. Copy Plan data to Actuals. See Copy Plan to Actuals for more information. 

2. Change to Actuals Mode.  

3. Select paddock>click on QA button in Sprays section. 

New columns are added: date/time, Operator, Method, Machine Reference, Plant Condition, 
Weather, Soil Moisture, Water Source, Wind Direction, Wind Speed, Temp, Delta T, 
Humidity, Rain-24, Rain, and Rain. 
 

 

 
 
4. Enter data specific to each Mix into each column except for: 

Date/Time – click on the cell and manually change time hours, minutes and AM/PM. 
Operator – Click from drop down list. See Inventories>People to add Operators. 
Machinery Reference – Click from drop down list. See Farm>Machinery to add Machines. 
Rain -24 – refers to the rain within the 24hour period prior to spraying. 

 
Note: At this stage this data is unable to be printed or accessed in a Report.  
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Operations 
The Operations pane allows you to input the particular operations that will occur within the paddock 
at a particular point in time. In this section you are able to link particular operations to other 
activities and choose if to cost operation either per tonne or per hectare.  

 

1. Add Operation 

1. Click on Operations Tab. 

 

 

2. Click Add button  to add new Operation entry.  

 

 

3. Click on the blank Operation cell>Click on Operation from drop down. 

Note: Default cost from the Master Database will appear. Where multiple rounds of 
operations appear the cost is multiplied. For example: Boomspray x 03 is $7x3 = $21. 

 

4. Click on Timing cell>Click on Timing from drop down. 

5. Click on Date>Select Date. 

 

 

2. Linking Operations 

Costs of operations are entered on a per hectare (ha) basis. To change to a per tonne (t) basis 
requires linking operation to Crop area (sowing), Seeding, Harvest, or Fertilisers (Select or All). 

1. Add Operation, Timing and Date. Notice the Area figures that are coloured Red. This means 
they are Linked Operations. 

2. Change figure in Cost ($) column to reflect per a $/Tonne figure. 
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3. Click on Linking Operation button.  

 
 

4. Link Type and Link Item columns appear. 

 
 

5. Choose a Link Type>Click on Link Type in drop down.   

 
 

Link Types 

 
 Crop Area (ha Sown) - Cost is multiplied by the hectares sown. For example: Spraying 

of crop area. 

 Seeding ($/t seed) – Cost multiplied by the total tonnage of seed used in sowing. For 
example: Seed grading and cleaning. 

 Harvest ($/Unit) – Cost multiplied by the total tonnage yielded from paddock. The 
Yield is based on the Expected tonnes/ha average estimated in Production Tab.  For 
example: Cartage of crop. 

 Fertiliser ($/T All) – Cost multiplied by total tonnage of fertiliser used in Soil Health. 
For example: Cartage of fertiliser.  

 Fertiliser ($/T Select Fertiliser) – Cost multiplied by tonnage of a specific fertiliser 
used in Soil Health. For example: Cartage or spreading of selected fertiliser. 

6. Choose a Link Item>Click on Link Item in drop down. 

 
Note: The Linked Item is based on the entries in Production Tab. For example: Hay/Cotton 
baling operations can be added and costed per tonne or bale.  
 

7. For Linked Items, the Area will appear in RED font. 
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3. To unlink the operation  

1. Select No Link in Link Type column. 
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Production 
The production pane determines the expected prices and yields for the particular paddock 
highlighted in the navigation section. In this section you able to add additional harvest units like 
Grain, Straw, Bales, Boxes, Cartons, etc. 

  

1. Add Product, Yield and Returns (Price) 

1. Select Production Tab. 

 
 

2. Click Add button.   A blank entry will appear. 

 
 

3. Click on the empty product cell>Select product from drop down.  

 
 

4. Enter data into all cells including: 

1. Date of Harvest. 

2. Kg/Unit – for example 1000kgs/tonne. 

3.  Per Ha – Tick if Yield/Price estimate is per ha. Untick if per paddock (total area). 

4. Target Grade. 

5. Yield (Units/ha) - Low, Expected, High Yield estimate. 

 
 

6. Price ($/Unit) - Low, Expected and High Price estimate. 

 
 

7. Retain Units - Amount of Units retained from that specific paddock. 
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5. Repeat steps 2-4 for additional products yielded from same paddock in the same production 
year. For example Straw, Lucerne, etc. 

 

6. Copy and Paste Production into other paddocks with the similar Product/Yield/Returns. 

1. Click Copy Button>Untick all options except for Production. 

 
 

2. Hold Ctrl Key down on Keyboard>Single mouse click on relevant paddocks. 

 
 

3. Release Ctrl key>Click Copy button. 

 

 

2. Production Summary 

The Production Summary provides a crop production forecast specifically per crop and variety in 
tonnes by Low, Expected and High yield estimates.  
 

1. As Yield estimates are entered, the Production Summary - Plan calculates the estimated 
total and Retained for that Paddock area. For example 3 Tonne/ha x 206ha = 618 Tonnes.  
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2. For total yield views per Client File or  Farm  

1. In Navigation pane>Click either Client File Trading Name (at very top) or Farm Name. 

For example: Crop View – Displays total Tonnage per crop on Green Swamp Farm. 

 

 

2. Choose Crop or Variety from drop down. 

 

 

For Example: Variety View – Displays total Tonnage by Variety on Green Swamp 
Farm. 
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Copying Data between Paddocks  

Data entered in any Management Zone can be re-used elsewhere in the Client File by use of the 
Copy Data between Paddocks button. Data can be copied entirely between multiple paddocks and 
years, or portions and individual entries can be copied to specific and multiple locations. 

 

1. Copying entire paddock to multiple paddocks within a year. 

1. In Navigation>Click on Paddock to be copied (data location). 

2. Click on Copy Data between Paddocks Button. 

  
 

3. Copy Paddock Data – Plan box appears. 

 

Paddock listed in red is Source of Data to be Copied  
 

4. Only Ticked Data Copied – tick on/off to select portion to be copied.  

 Crop = Sowing  

 Production = Yield and Returns   

 Operations = Workings and associated costs   

Note: Tick all for Entire paddock duplication or a mix of tabs to be copied.  
 

5. Overwrite existing data (default) 

 Overwrite replaces existing data with the new data.   

 The Append to existing Data option will merge with the existing data at the destination 
area.  
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6. Select one or multiple paddocks.  

1. Hold Ctrl Key down on Keyboard>Single mouse click on relevant paddocks. 

 

2. Use scroll bar on Right side to move up and down the list. 
 

7. Click Copy Button.  
 
 

2. Copying to multiple paddocks in another year. 

1. Complete Steps 1-7.  

2. Change the Destination Year from the drop down. Scroll up for past years/ down for future 
years. 

 

3. Click Copy Button.  
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3. Copying Individual Inputs Between Paddocks 

To copy an individual entry such as chemical mix, a fertiliser or an operation to other paddocks. 
 

1. Find and Click on Input Entry (black arrow appears and cursor is blinking on that row). 

 

Note: For a Chemical mix – Ensure the cursor is blinking in Mix section (black arrow at 
beginning and cursor blinking on Mix row). 
 

2. Select Copy Data between Paddocks Button. 

 
 

3. Click on Append Selected …Fertiliser/Operation/Chemical Mix> In Red – details about the 
item appears. 

 

Note: The Append Selected….changes based on where the cursor was placed prior to 
selecting the Copy Data Between Paddocks button. 

Note:  Ticked Data boxes (left) become unavailable and irrelevant. 
 

4. Click on one or multiple paddocks by holding Ctrl Key down and Clicking on the name of each 
Paddock. Use scroll bar on Right side to move up and down the list 

Note:  This displays the existing mixes and chemicals in each paddock.  



Adviser/Manager User Guide: Copying Data between Paddocks 

 

 

Note: This view shows the Chemical Mixes and Chemicals added. When selecting fertilisers 
or Operations they will show list each Fertiliser or Operations already listed in the paddocks. 

 

5. Release Ctrl key when finished>Click Copy Button.  

 

6. The copied Entry is added at the bottom of the section copied too>Re-Sort into date order. 
 
 
 

4. Appending Existing Data 
 

Copying Sections without overwriting existing data within that Section.  

1. In Navigation>Click on Paddock where data is to be copied from.  

2. Copy Paddock Data – Plan box appears>Tick one or more Data Boxes to be copied. 

 

Paddock listed in red is Source of Data to be Copied  
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3. Click on one or multiple paddocks by holding Ctrl Key down and Clicking on the name of each 
Paddock. Use scroll bar on Right side to move up and down the list. 

 
 

4. Click on Append to Existing Data>Click Copy button. 

 
 

For Example:  

1. Copying 2 Fertiliser Items listed in Soil Health Tab.  

 

2. To another paddock with only 1 Map Item. 

 

3. Resulting in 3 Fertiliser Items listed in Soil Health. 
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Find & Replace  

 

The Find and Replace feature allows quick updating and changing of prices, rates and products 
within Client or Scenario Files. It also enabled enquiries to find where and when instances that 
inputs, products and prices are used throughout the File. This saves having to trawl through each 
paddock manually. This function is also used as a quick check prior to finalising the Plan or Actuals. 
 

1. Open Find/Replace 

 

1. Open Client File>Select Correct Year (Use arrows to change year). 

 

Note: Find replace only updates prices/rates/products in that client file only for that year. It 
does not update the Master Data Base. Although use copy and paste into other years the 
changes carry through.  

 

2. Click Find/Replace Button.  

 
 

3. Find/Replace Box appears>Click on the ‘+’ next to the Coloured dots to expand each 
section>Continue to click to drill down into each section. 
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2. Find/Replace Sowing Rate and Seed Cost 
 

Update sowing rates and seed costs in each paddock without the need to use Copy and Paste. 

1. Click on ‘+’ next to Crops/Crop/ Type/Variety.  

For Example: Click on Wheat APH to view all the Varieties. And/Or 
Click on the Variety name Chara to view only paddocks with Chara. 

     

Crop Type    Variety  
 

2. Tick Rate and/or Cost box>Enter figures to replace. 

 
Replace Selected Records only by choosing individual paddocks>Hold Ctrl Key on Keyboard 
down>Single click on each Paddock Name to select>Release Ctrl Key> Click Replace button. 

Or 

Click Replace button to Replace All Records in Table.  
 

3. Click Yes to confirm Replace Selected Records. 
 

4. Changes appear in Rate – Kg/ha and Cost $/t columns. 
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3. Find/Replace Crop Type and Variety 
 

Change crops and varieties in each paddock without the need to use Copy and Paste.  

1. Click on ‘+’ next to Crops/Crop/ Type.  

2. Tick Item>Select Crop Type from drop down>Select Paddock(s) to apply the change>Click 
Replace Button>Click Ok to confirm change. 

 

3. Click on ‘+’ Crop/Type to view change to Crop in paddock(s)>Variety is blank.  
Tick Variety and Item boxes>Choose Variety from drop down>Select paddock(s) to apply 
change>Click Replace>Click Ok to confirm change. 

 
 

4. Variety appears with default sowing rate (kg/ha) and cost ($/t) from Master Database. 
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4. Find/Replace Costs and Rates for Fertiliser/Chemical/Operations 

This is particularly handy when estimating costs rather than using default in the Master 
Database or when updating actual costs.  
 

1. Click ‘+’ Fertiliser/Chemical/Operations>Click Fertiliser/Chemical/Operation Name. 

 

2. Tick Rate and Cost> Add application rate (kg/ha) and cost ($/t). 

3. Select paddock(s) – holding Ctrl key down while selecting multiple paddocks.  

4. Click Replace>Click Ok to confirm changes. 

 

5. Find/Replace Fertiliser/Chemical/Operations 

Changing products or operations is simple when using Find Replace. 

 

1. Click on ‘+’ Fertiliser/Chemical/Operations>Click Fertiliser/Chemical/Operation Name 

2. Tick Item>Select Product/Operation from drop down>Select Paddock(s) to apply the 
change>Click Replace button>Click Ok to confirm change. 

 

Note: Remember to ensure that the rate and cost is relevant to the new product/operation 
chosen. 
 
 



Adviser/Manager User Guide: Find & Replace 

 

6. Chemical Discount/Premium 

Adjust the chemical discount/premium as a percentage change for all or individual chemicals.  
 

1. Click ‘+’ to expand to Chemicals.  

2. Chem.Discount/Premium %Price Change becomes active>Add %.  

 

3. Click on: 

1. Chemicals for it to apply to all Chemicals. 

2. Chemical Type such as Herbicides for it to apply to All Herbicides. 

3. Chemical Product for it to apply to only that product. 
 

4. Click Apply to ALL in Table. 
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Inventory 
 

The inventory section allows you to list certain inventory items as stored available chemicals on 
farm. Also able to list people who are qualified to apply chemical on farm for QA Chemical Diary 
reporting. 

 

1. Adding Chemical to Inventory  

1. In Chemical View>Click Add button. A new Chemical Batch appears. 

 

Note: Chemicals used in the year viewed are listed. Alternatively can click on existing 
chemical then click add button.  

2. Click on Chemical Cell>Click on chemical from drop down.  

 

3. Enter in other details as required. Details are kept up to date manually. 
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2. Adding People to Inventory 

1. Click on People.  

 

 

2. View Changes to People> Click Add button>Enter details about people who are qualified to 
apply chemicals on farm. 

 

Note: People can be selected in QA – Quality Assurance in Actuals.  
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Share Farming   
Set up Share Farming 

1. Share Farming set up in File>Info>Client Options>Configuration. 

Click on the ‘+’ next to the Share Farming title and change False to True. 

 

 

2. In Home Tab>Navigation>Click on a Paddock to be Share farmed. 

 

It will highlight in blue. 

 

3. Click on the Share Farming Handshake.  

  

 

4. Select Edit Share Farmers. 
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5. Add a New Share Farmer  >Enter notes about each Share Farmer>Click Close. 

  

 

6. Adjust the percentage of income and costs that are attributed to the particular share farmer.  
Select the Share Farmer in the bottom cell from drop down.  Click Close.  
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Copy Share Farming to other paddocks 

1. In Home Tab>Prior to Sowing Crops, Copy and Paste Crop to all relevant paddocks. This 
saves repeating setup. Remember not to copy to other irrelevant paddocks.  

 

1. Click on Share Farmed Paddock in navigation tree so it highlights Blue. 

 
 
2. Click Copy Data between Paddock Button on the top toolbar. 

 
 
3. Tick only Crop>.  Hold CTRL key on keyboard down.  Click using mouse on all paddocks to 

copy Share farming to.   Release CTRL key.  Click Copy button.   

 
Tip: to remove Share Farming copy Crop of a paddock without Share Farming.  
 

2. A share farmed paddock will have a logo in the Navigation screen with an S on the icon.  
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Share Farming Reports 

 

1. At this stage General Reports for Share Farmer and Landholder are in development. 

1. Click Report Tab. 

2. In Report Library (on left side)>Click General or General (Link Mode).  
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Finance 

Analysis 
 The Analysis Tab is used to review and analyse the overall Gross Margins for the entire enterprise.  

1. Analysis View 

Click Analysis Tab.  A typical view will appear with totals for each paddock calculated in Red at 
the bottom of the Gross Margin table. 

 

 

 

2. Modifying View and Calculations 

This view can be modified in several ways, manipulated to re-calculate for different scenarios 
and view options. 

Options for modification can be found in the tool bar above the Gross Margin Table. They are: 

 

1. Plan/Actuals – Change the Gross Margins to view Plan or Actuals figures. 

2. Print/Send –  Print or Copy the table into an Excel spread sheet program to manually make 
adjustments.  

3. Sort Order – Ascending or descending the order by clicking on the Column headings in the 
Table.  
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4. Group Farms – Group the paddocks by farm in the Gross Margin Table rather than a 
combined listing. 

5. Price – Pessimistic/Expected (Exp)/Optimistic (High) returns based on figures in Production 
per paddock.  

6. Production – Low/Expected/High based on the Yield of Production per paddock. 

7. $/Ha – View as a $/ha breakdown basis rather than total per paddock. 

8. Costs – Ticked to reveal the cost breakdown per paddock. 

9. Interest – Tick to add interest. 

10. Farm Name – Tick to add Farm Name to table.  

11. Total/Average – Bottom row in red shows Total or Average figures. 

Note: For Livestock, the costs per paddock for inputs and operations can be viewed. The 
Stock column is based on the total of cost added in the Livestock section per mob.  

 

Example: This figure is calculated based on total Costs for Sheep divided by the total area 
allocated then multiplied by paddock area to get a figure that is a proportioned cost for each 
paddock.  

$8700/800ha=$10.756/ha x paddock size 115ha = $1251 
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Cash Flow  

The Cash Flow Tab displays the current year’s incomes and expenditures and calculates total 
expenditure, balance and Cash flow. This section derives its information from other parts of the 
Client File and is mainly used as a reference to the activity cash flow over the months of the year.  

Note:  Please be aware of the date source and do not confuse activity date with purchase date. 

1. To view Cashflow.  Click on Cashflow Tab. 

 

2. A chart for the Year will appear with monthly columns across the top. Each column is broken 
down into sections with Income and Expenses listed for each month. 

 

Income 

 

 

Expenses 

 

 

Totals, Balance and Cashflows 

 

Caution: This is not a comprehensive cash flow.  
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3. No Date Column – Data will appear in the No Date column if a date has not been entered at 
the input entry in the Home Tab section for each paddock.  

 

 

4. On the Tool bar click Plan to change between Plan and Actuals figures,  

5. Or Click Print or Copy to print or copy to clipboard to paste into another program for manual 
adjustments. 
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Gross Margins 
The Gross Margins pane can show the gross margins of each individual paddock or of the entire farm 
and Client File. Gross margins can be viewed in “Plan” or “Actual” modes.  

 

1. Click on Gross Margins Tab. 

 

 

2. Gross Margin View can be modified to display different Costs, Yield and Return Gross 
Margins depending on which level is being viewed. In Navigation pane> Click on: 

 

1. Client File Trading Name –Display Gross Margins per crop for the entire file.  

2. Farm Name – Displays Gross Margins per Crop for the selected Farm. 

3. Paddock Name – Displays Gross Margin for the crop in the selected Paddock. 

Typical Gross Margin View:  Note: this is for Barley across all paddocks. 

 Expected Price and Yield = $278,000 Return. 

 Costs: Total = $166,475; $/ha = $299.42. 

 Gross Margin $/ha = $200.58. 

 

Note:   When viewing Gross margins by Client File Trading Name or by Farm, scroll down to 
view Gross Margins for the other Crops.  
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3. Interest and Depreciation can be added to the Gross Margin by ticking the boxes. Then the 
accumulated interest and depreciation for the year are displayed in the gross margin. These 
contribute to the costs of the farm but are generally absent from the gross margins as they 
are commonly fixed costs.  

 

 

4. To Print the Gross Margin>Click Print button next to Interest.  
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Reports 
The Report tab has a wide variety of Reports that can be generated to collate information in a 
various ways. The main Report is the General Report which has input summaries and details per 
paddock. Reports can be displayed as ‘Plan’ or ‘Actuals’.  It is helpful to print off and save a copy of 
the ‘Plan’ Report at the beginning of the season when the Plan has been finalised. Then the 
hardcopy can be used to manually record daily any changes to paddock inputs and operations. The 
program can then be regularly updated at a time of your convenience. 

Note: All prices stated in the Report are to be GST exclusive and used as only a  guide. 

Using Reports 

1. Generating a Report 

1. Click on Reports Tab> Choose a Report from Report Library. Report generates in middle 
view. This may take a few moments. 

  

Note: Choose General (Link Mode) if have paddocks linked in Home tab. 

Note: The Report generates based on what year is in view in the Home tab and if in Plan or 
Actuals mode. To generate an ‘Acutals’ Report>Click Plan button located underneath File 
Tab name. 

2. Click arrows either side of the page number to browse through the pages. Or type a number 
directly into the box and hit enter to skip through several pages. 

 

Note: The arrows with the vertical line navigate to the first and last pages. 
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2. Report Tab Navigation 

 

1. Plan/Actuals – Click to change from Plan to Actuals easily. Refresh report to regenerate. 

2. Print – Print Report in view. 

3. Export – Export Report to Save as a pdf and Email. 

4. Refresh – Regenerates/Refreshes Report view. 

5. Find – Allows searching by a term within the Report. 

6. Zoom – Use various options to make the report view larger or smaller.  

7. Report Navigator – Click on a Title to be direct to that section of the Report. 

 

 

 

 

Customising Reports 

1. Report Set up 

1. Generate a Report>Click on Setup Button. 

 

2. Click ‘+’ to expand list>Tick/untick the various options to customise the Report. 
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3. Paddock Order and Arrangement>Choose to Group by Farm or Crop type. Other options also 
available below. 

 

 

4. Adjust Font size and type as required. 

 

 

2. Removing $ figures from Report 

1. Removing $ figures only for Paddock Report pages (not in Summaries)>Untick Economics 
(All), plus in Paddock Details: Interest/Depreciation/Input totals/Total Costs and Gross 
Margin.  

 

3. Add a Logo 

1. Add Logo to Report>Click ‘+’ Headers>Tick Logo>Click Browse>Find and open Logo image. 

 

Note: Image be saved as a Bitmap.  



Adviser/Manager User Guide: Reports 

 

4. Add Prepared By 

1. Add Prepared By to the Report front page>Click  ‘+’ Footers>Tick Prepared By>Enter in 
details in blank cell to the right. 

 

 

Different Reports 

There are a variety of pre-defined Reports available for selection: 

 

1. General – Full Report. 

2. General (Link Mode) – Full Report to be used if Paddocks have been Linked. 

3. Share Farming – Under Construction. 

4. Recommendation Reports – Provide a listing of Chemical mixes with no costs per paddock. 
Handy for spray contractors/application. 

5. Livestock – Summaries and Gross Margins for Livestock. 

6. Chemical Group History – Table of chemical groups applied to each paddock per year. Great 
for review to prevent chemical resistance.  

Note: Each year must be Copied to Actuals OR have data entered directly into Actuals.  

7. Crop Input Report – Input summaries by Crop type.  

8. Spray Program – Lists paddock per page with Mixes to be sprayed. 
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Report Extensions 

Adding notes, disclaimers, photos, soil test results, or any other information that is in pdf format, 
can be added to the front or the rear of the report.  All Extensions must be PDF only. 
 
 

1. Adding An Extension 

1. In Report Tab, the Report Extensions are located on the right side of the screen.  
 

2. Click on the Add extension button.  

 
 

3. A dialogue box will appear to name the Extension Group. Once generated a blue jigsaw 
piece will appear - this is the Extension.  

Tip: Add a Name such as General or Results followed by the relevant year. This will allow 
collation of extensions by year over time. Be aware can only use one Extension at a time.  

 

4. Click on the Extension name e.g General 2012> Click on the Add File to Report Extension 
button.  

 

 

5. Locate the desired pdf file on your computer.  

6.  

7. Move the file to the front or rear of the Report>Click on name of pdf file>Click Toggle button 
(Paperclip moves front/rear) 

  Toggle pdf to front  or rear  

 

8. For multiple pdf files toggled at the front and/or the rear>Click on the pdf file name>Use the 
up and down arrows to sort in order of appearance - with the top pdf being the first to 
appear.  
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9. Click General from the Report Library. Choose General Link if you have Linked paddocks in 
the Home Tab.  

 

Note: Must have a Report generated prior to adding an Extension. 

 

10. Click on Extension Name>Click Refresh button. 

 

Note: Can only have one Jigsaw puzzle added at a time. 
All pdfs listed under that jigsaw puzzle will be displayed.  
 

11. The New General Report will regenerate with the pdfs toggled at the front beginning at page 
two (2) and the rear starting after the Index page.  

 

 

12. Either Export (Save) or Print the new General Report with the added Report Extensions.  

Note: Reports with extensions will need to be regenerated every time.  
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Add a Report Disclaimer 
To create a Disclaimer. 

1. Create a Word document with the text in it.  

2. Choose Save as and save in C:\Program Files (x86)\Back Paddock Company\Adviser folder. 

3. Rename File as disclaimer then choose to Save as Type: Rich Text Format.  

 

4. Click Save.  

5. Open Client File in Adviser, then Report Tab and click General Report. It should appear at 

end of Report. This will appear in all Reports.  

Tip: Alternatively you could add it as a Report Extension which then can be customised as a 

pdf and saved to each client file as required.  

Set to display in Report  
1. Click Report Tab, select Setup button.  

2. Click ‘+’ to expand Introduction options.  
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3. Ensure Disclaimer is Ticked, then click OK. 

Remove Disclaimer  
1. To remove the Disclaimer from the Report, follow the instructions above for Set to Display in 

Reports but in step 3. “Un-Tick” the Disclaimer box. 
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Rotations 

 
 

Area Summary  

The Area Summary table displays a tally of total area for different crop types, varieties and 
categories per year. This is handy for planning the balance of production or calculating the 
percentages required for the spread of Cereal, Broadleaf and Pasture. 

 

1. The Area Summary View can be manipulated to show various views. Tick boxes on and off to 
change the display for:   

1. Varieties,  

2. Subtotals and,  

3. Percentages.  

 

2. Total Area Sown – bolded total at the very bottom of the table (        ). 
 

3. Print the Table – either to printer or pdf. 
 

4. Copy Table to spread sheet or word program to modify further. 
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Rotation Summary 

 

1. Rotation View 

The Rotations View provides an alternative data presentation to the Management View as it can 
multiple year view of crop types / variety data at one time.  

 

1. Crop variety.  

 

1. To see variety>Click on the Year title of each column. 

 

 

2. To remove variety>Click on the year title of each column. 

 

2. To expand columns view. 

1. Move mouse pointer to column vertical line between the Years at the top of each 
column.  

2. Mouse pointer changes into a symbol with a vertical line and two horizontal arrows. 

 

3. Hold right Mouse button down>Drag to desired width>let go mouse button. Column 
will expand or contract as desired. 

 

3. Print the Table – either to printer or pdf. 

4. Copy Table to spread sheet or word program to modify further. 

5. Align Years – Ticked by default. Allows for columns to be wider.  

 
 

6. Setting number of years viewed in Rotation Summary. 

1. Click File Tab>Options>Rotations Tab. 

2. Click on the drop down box to select Number of Years Displayed. 
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3. Click on the drop down box to select Column Position of Current Year in Rotations 
Table. 

4. Click Apply button. 

 
 
 
 

2. Create Plan in Rotation Summary 

Using this feature creates a rotation summary plan for future or past years in a quick way.  

1. Click on Year Crop Title at top of an empty column. This will reveal the Variety column for 
that year. 

2. Click in first cell underneath Year Crop>Click on Drop down list – either scroll or type first 
few letters of Crop type. For example ‘Wh’ for Wheat>Click on desired Crop Type in drop 
down list.  

 

3. Repeat for Variety. Repeat for each paddock till complete. 

Note: must have chosen a Crop Type prior to choosing a Variety. 

4. In Home Tab>This method populates only the Crop Type and Variety of each paddock with 
nothing else defaulting from the Master Database. 
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Summary Tab 
The Summary tab provides a central location to get Summaries of information. 

1. Choose from dropdown at Crop and Quantity for options.  

 Crop - seed quantity, cost and total area sown 

 Variety – Quantity, cost and total area sown 

 Fertiliser – Quantity, cost and total area spread 

 Chemicals – Quantity, cost and total area applied 

 Operations – Quantity, cost and total area applied. 

 

2. To display the summary over a monthly period, simply tick the show months box. 

3. Summary in view can be printed.  
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